For platform issues, contact [email protected]
Resolved
Google has reported all systems are operating as normal.
Monitoring
The incident was due to an outage with Google Cloud Platform (GCP) . We're seeing successful logins to Ivo, and system access restored. Our engineers are still actively monitoring the situation and will share further updates from GCP's side.
Identified
Auth provider is partially up. Some users are able to log in.
Identified
Our authentication provider is currently down, sign in will be affected until our provider is able to resolve.